weniger Rekuperation, Bremsen um Geschwindigkeit zu halten

Startseite Foren Alte Forums Beitraege weniger Rekuperation, Bremsen um Geschwindigkeit zu halten

  • Dieses Thema ist leer.
Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)
  • Autor
    Beiträge
  • #559
    imported_Berny
    Mitglied

    weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: chreguh user status icon global
    Datum: 13. August 2014 11:45

    Hallo zusammen,

    ich fahre den SAM II nun schon seit einigen Monaten.

    Mir scheint, als hätte sich an der Rekuperation etwas verändert. Nur wenn ich mit hoher Geschwindigkeit abrubt bremse wird rekuperiert, sonst geht die Nadel nie in den grünen Bereich. So werden auch die Bremsen stärker belastet. Allgemein muss ich ständig auf der Bemse stehen, wenn ich innerorts nicht automatisch schneller werden will.

    Ist da was futsch ? Mir ist klar, dass bei vollem Akku die Rekuperation ausgeschaltet ist.

    Grüsse,
    Christof

    #3156
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: Matthias Rau user status icon global
    Datum: 13. August 2014 17:41

    Hallo Christof,

    am Bremspedal hast Du ein Poti welches die Stärke der Rekuperation in Abhängigkeit zum Pedaldruck steuert.
    Dort würde ich mit der Suche anfangen.
    Es könnte allerdings auch am Gaspedal Poti liegen.
    Wenn die Nullstellung nicht stimmt wird vermutlich die Rekuperation gar nicht freigegeben.

    Gruß Matthias

    ex Kewet 1, 48 Volt
    ex Sinclair C5, 24 Volt Nicd,7-Gang
    ex Peugeot 106 electric
    ex Twike 540
    ex City-El Fact4,90Ah Lithium,Bj 2008
    ex SAM II 29
    ex Stromos
    Horlacher GL88
    Citroen C-Zero
    BMW i3
    Drehstromkiste

    #3157
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: hepe69 user status icon global
    Datum: 18. August 2014 17:57

    Hallo Christof,

    wie wirkt sich das Verändern der Fahrmodis ECO oder Sport auf die Reku aus?
    Im Fahrmodi Sport müsste im Normalfall die Reku stärker sein.

    Hat sich das Problem des Leistungseinbruchs komplett behoben. Ist er nach dem du das Problem gelöst hast über 90 km/h gefahren und ist immer abgegangen wie „hulle“, dann könnten es, wie Matthias meint, die Potis sein. Ansonsten Wechselrichter oder ECU.

    Sonnigen bergischen Gruß
    Peter

    EX-City EL: Fortuna-El Blau (91 / S03182)

    EX-Peugeot 106 electric (Liebevoll gepflegt vom Vorbesitzer Matthias Rau)

    SAM_38 (Vorheriges Mietfahrzeug der FH Kempten)

    #3158
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: chreguh user status icon global
    Datum: 19. August 2014 12:33

    Hallo Peter und Matthias,

    Danke für eure Inputs. Ja, das Problem mit dem Leistungseinbruch ist behoben seit dem die Kühlung wieder funktioniert. Er läuft eigentlich super.

    Im Sport Modus rekuperiert er auch wirklich mehr.

    Ich hab mir die Padale mal angeschaut, aber nioch nichts ausgebaut. Was sind Potis und kann ich dort etwas an der Einstellung ändern? Ich habe das Gefühl, dass auch in der Nullstellung etwas „Gas“ gegeben wird.

    Ausserdem habich dort unten einen Stecker gefunden, der nirgens eingesteckt ist. Ist das normal so, bzw. ist der zum Auslesen der Daten bestimmT?

    Grüsse,
    Christof

    #3159
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: hepe69 user status icon global
    Datum: 20. August 2014 18:06

    Zitat
    chreguh
    Hallo Peter und Matthias,

    Danke für eure Inputs. Ja, das Problem mit dem Leistungseinbruch ist behoben seit dem die Kühlung wieder funktioniert. Er läuft eigentlich super.

    Im Sport Modus rekuperiert er auch wirklich mehr.

    Das lässt hoffen, dass die ECU und der Wechselrichter eventuell nicht der Grund sind.

    Ich hab mir die Padale mal angeschaut, aber nioch nichts ausgebaut. Was sind Potis und kann ich dort etwas an der Einstellung ändern? Ich habe das Gefühl, dass auch in der Nullstellung etwas „Gas“ gegeben wird.

    Es gibt zwei Konzepte bei Elektroautos. 1. Konzept : Das Potentiometer (verstellbarer Widerstand) muss den Wert Null besitzen, damit die ECU den Fahrstrom freigibt. Bei diesem Konzept ist das Betätigen der Fußbremse nicht notwendig, weil beim Starten, das Poti (Potentiometer) Nullstellung besitzen muss und du somit keinen „Hopps“ nach Vorne machst. Der Widerstandswert des Potis richtet sich nach der Betätigung des „Strompedals“ bzw. Gaspedals bei Stinker.
    2. Konzept: Das Poti muss keine Nullstellung beim Starten besitzen. Bei diesem Konzept darfst du nur aus Neutral in eine Fahrstufe wechseln, wenn du die Fußbremse trittst (Sam). Neuere E-Autos sind doppelt sicher und Verlangen sowohl beim Wechsel als auch beim Starten die Betätigung der Fußbremse.
    Somit ist etwas „Strom“ geben, beim Sam, normal. Es reicht für ein geringes Haltemoment.

    Ausserdem habich dort unten einen Stecker gefunden, der nirgens eingesteckt ist. Ist das normal so, bzw. ist der zum Auslesen der Daten bestimmT?

    Tja, bei der Suche nach den Brems- und Gaspoti bin ich beim Sam auch gescheitert. Hinter den Pedalen befindet sich zwar eine schwarze Einheit, ob sie da drinne stecken weiß ich aber nicht. Vielleicht nur Druckdämpfer???!!! Bei Stinker kann das Poti direkt an den Pedalen verbaut sein oder in der Nähe des Motorsteuergeräts über einen „Gaszug“ (Tradition verpflichtet:rp:) betätigt. Was die Polensams (Impact) übernommen haben, weiß ich nicht.

    Du solltest in der Nähe der Pedaleneinheit zwei offene Stecker finden. 16 polig ist der OBD-Stecker, was der Diagnosestecker ist der über die ECU „langsam“ kommuniziert. Der zweipolige Stecker ist der CAN-Bus, ebenfalls eine Möglichkeit der Diagnose nur halt schneller, weil man über das twisted pair kabel alle Module sofort ansprechen kann.

    Grüsse,
    Christof

    Ob man die Potis, wenn man sie gefunden hat, mechanisch justieren kann, muss dir evtl. Matthias verraten. Ich weiß es nämlich nicht. Ohne Diagnosesoftware, welche kein SAM-Besitzer sein eigen nennen kann, ist es oft schwer Fehler zu diagnostizieren.:joke: Natürlich kann dir hier im Forum jeder weiterhelfen, wenn er schon mal den gleichen Fehler hatte und ihn behoben hat.

    Sonnigen bergischen Gruß
    Peter

    EX-City EL: Fortuna-El Blau (91 / S03182)

    EX-Peugeot 106 electric (Liebevoll gepflegt vom Vorbesitzer Matthias Rau)

    SAM_38 (Vorheriges Mietfahrzeug der FH Kempten)

    #3160
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: chreguh user status icon global
    Datum: 09. September 2014 06:06

    Hallo Peter,

    Danke für die Infos, sehr interessant.

    Ich fahre mal so weiter. Habe mir übrigens einen ODB2 Bluetooth Adapter gekauft, mal schauen, ob ich damit und mit der torque app auf dem smartphone was anfangen kann.

    Grüsse,
    Christof

    1-mal bearbeitet. Zuletzt am 09.09.14 10:40.

    #3161
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: chreguh user status icon global
    Datum: 14. Oktober 2014 07:14

    Ich habe gestern Abend eine interessante Entdeckung gemacht: Wenn ich die Frontscheibenheizung einschalte funktioniert die Rekuperation einwandfrei, wenn ich sie wieder ausschalte wird nicht rekuperiert.

    Benutzer von SAM EV II 013 seit April 2014

    #3162
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: Ralf Bommarius
    Datum: 07. Dezember 2014 21:29

    Hallo Christof,

    mein SAM hatte öfters ein Fehlverhalten, als ich mein Handy Samsung c3350 im aktiven Modus dabei hatte. Der SAM wollte von sich aus auf ca. 15 km/h beschleunigen und die Rekuperation setzte öfters aus. Zur Info. Außerdem setzte ein mal der Tacho aus.

    Gruß
    Ralf

    #3163
    imported_Berny
    Mitglied

    Re: weniger Rekuperation, Bremsen um Geschwindigkeit zu halten #
    geschrieben von: chreguh user status icon global
    Datum: 09. Februar 2015 07:59

    Mein Sam war bei Kamoo im Service. Ladegerät und Gaspedal ausgetauscht, jetzt läuft alles wieder perfekt. Das Poti beim alten Gaspedal war defekt, hat immer 50% „Gas“ gegeben. Deshalb ging die Rekuperation nicht und musste ständig auf der Bremse stehen, um nicht zu beschleunigen.

    Leider habe ich jetzt ein Ladegerät welches meine 12V Batterie entleert, wenn ichs zu lange eingesteckt habe. Aber das werde ich auch noch irgendwie mit einer Schaltuhr hinkriegen.

    Grüsse,
    Christof

    Benutzer von SAM EV II 013 seit April 2014

Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.