Steuerung raucht

Startseite Foren Alte Forums Beitraege Steuerung raucht

  • Dieses Thema ist leer.
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 15)
  • Autor
    Beiträge
  • #446
    imported_Berny
    Mitglied

    Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 27. April 2012 13:10

    Hi,

    heute sollte der SAM 1 wieder in Betrieb genommen werden. Dazu würde mit ausgebauter Schublade das neue Balancingmodul und das neue Ladegerät getestet. Funktion soweit ok. Also Ladegerät wieder abgezogen.

    Anschließend konnte ein Geruch festgestellt werden, der mir sagte „ich bin dann mal weg(Bauteil)“. Beim öffnen des Steuerteils qualmte es etwas. Also wurden gleich mal die Platinen angesehen. Leider konnte ich optisch keinen Defekt feststellen. Jedoch habe ich bemerkt, dass die Kabel des Controllers, der die Signale empfängt nicht an den DC-DC-Wandler angeschlossen war. Kann das den Defekt verursacht haben? Und wenn ja welche bauteile könnten davon betroffen sein?

    Also nochmal alles getestet. Leider musste ich feststellen, dass der Motor nicht mehr anläuft!

    Da ich jedoch keine Schaltpläne oder ähnliches habe kann ich nicht nach dem Defekt suchen. :-(

    Eigentlich sollte der SAM zum TÜV!

    Ich hoffe Ihr könnt mir helfen.

    MfG

    Alex

    #2672
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: Bernd Rische user status icon global
    Datum: 27. April 2012 13:23

    Hallöchen,

    kannst du mal Bilder machen von welchen Kabeln und Controllern du meinst der Signale empfängt.
    Ich kann mir das momentan nicht vorstellen.

    Der DC/DC wird nach meiner Erinnerung nach mit 168V von der BUSbar (Stromverteiler-Schiene) versorgt.
    Zum anderen kommen von der Leistungselektronik 2 Kabel um den DC/DC ein und auszuschalten.
    Zum guter Letzt noch die 12V die zur Boardbatterie gehen.
    Aber wenn von diesen Kabel was nicht angeschlossen war geht normalerweise nichts kaputt,
    sondern der DC/DC läuft nicht bzw. lädt nicht.
    Wenn aber die Kabel einen Kurzschluss machen dann sieht es natürlich anders aus…:eek:

    Bis denne

    Berny
    (SAM No. 040 / EVT 168 / ELMOTO / TWIKE 680 / Innoscooter Retro L / Citroên C-Zero)

    #2673
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 27. April 2012 13:40

    Hm.. Foto geht erst heute Nachmittag oder morgen(hab Kein Datenkabel für mein tolles Fotohandy dabei^^). Hast doch schon gut erkannt welchen Teil ich meine.:D

    Genau die 2 Kabel zum einschalten des DC_DC-Wandlers lagen frei. Warum auch immer kann ich nicht sagen. Und ja die könnten einen Kurzschluss verursacht haben. Hast du einen Schaltplan da? Dann könnte ich guckt was kaputt sein könnte. Oder du kannst es mir vielleicht auch schon verraten(kann ich mir zumindest vorstellen).

    Ich danke dir auf jeden Fall für die schnelle Antwort.

    MfG

    Alex

    #2674
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: Bernd Rische user status icon global
    Datum: 27. April 2012 13:57

    Das heißt auf welcher Seite waren die Kabel nicht angeschlossen?
    Auf dem DC/DC oder an der senkrecht stehnden Auswertelektronik :confused:

    https://elocar.de/galerie/divers_sam/elektronik/motorsteuerung/DSC03060.JPG

    Bis denne

    Berny
    (SAM No. 040 / EVT 168 / ELMOTO / TWIKE 680 / Innoscooter Retro L / Citroên C-Zero)

    #2675
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 27. April 2012 14:20

    Unten links waren das blaue und das braune nicht angeschlossen und lagen oberhalb der Platine(laut Bild) an der außenhaut des Kondensators.

    Wo genau kann ich denn die Suche beginnen, wenn der Motor nicht mehr fährt?

    Den Qualm habe ich an der rechten oberen Ecke wahrgenommen. Aber genau konnte ich das nicht erkennen.

    MfG

    Alex

    #2676
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: Bernd Rische user status icon global
    Datum: 27. April 2012 15:13

    Also wenn ich jetzt auf die schnelle nichts übersehen habe, sollten die Kabel vom DC/DC auf die 25 pol. Buchse gehen und somit im Stromlaufplan verfolgbar nach vorne in die Relais-Box.
    Es ist natürlich alles ein Stochern im Ungewissen.
    Aber ich könnte mir vorstellen, dass es einen Kurzschluss zwischen 12V und 168V gegeben hat.
    Dementsprechend mal die Sicherungen vorne kontrollieren.
    Sind die beiden Spannungen noch messbar?
    Also wichtig sind die 168V auf der Busbar an den Kondensatoren da?
    12V kommen über den 25pol. Stecker zur Motorelektronik die aber nochmal getrennt mit einem scharzen Kabel an Masse der 12V angeschlossen ist.
    Leuchten die Stop-Lampe? Leuchten überhaupt Lampen……

    Mehr kann ich auf die schnelle auch nicht dazu sagen….

    Bis denne

    Berny
    (SAM No. 040 / EVT 168 / ELMOTO / TWIKE 680 / Innoscooter Retro L / Citroên C-Zero)

    #2677
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 27. April 2012 15:46

    Ich bin erst Mittwoch wieder am SAM, dann werd ich mal den Rest prüfen.

    Bis dahin Danke ich dir erstmal und schönes Wochenende.

    MfG

    Alex

    #2678
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: michael-123 user status icon global
    Datum: 27. April 2012 22:38

    Hallo,
    vielleicht hilft das hier forum weiter.

    Viel Erfolg

    Gruß
    Michael

    #2679
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 28. April 2012 10:09

    Danke Michael könnte sein, wenn ich mir das so durchlese. Werde mir am Mittwoch auch mal die Platine vornehmen und gucken ob ich was messen kann.

    MfG

    Alex

    #2680
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 02. Mai 2012 16:44

    So hab mal einiges geprüft und festgestellt, dass die Sicherung 2 immer durchbrennt. Ich denke, dass der Strom sich über den 25 poligen stecker pin 12 vom Acker macht. Leider kann ich auf der Controllerplatine nicht finden wohin diese Leitung geht.

    Kannt sich da einer aus bzw. kann auf einem funktionsfähigen Controller nachmessen? Irgendwo muss ja eine Verbindung zu messen sein. So kann ich den Kurzschluss sonst nicht finden.

    (Die Sicherung 2 brennt erst durch wenn das Hauptrelais anzieht.)

    @Bernd: Sonst geht alles auch die Rückmeldung vom Controller für die Richtungswahl. Kein Stop.

    MfG

    Alex

    #2681
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: Bernd Rische user status icon global
    Datum: 02. Mai 2012 17:06

    Hallöchen,

    du kennst zum einen den Stromplaufplan für die normale Verkabelung?
    ->Stromlaufplan

    Wenn ich das jetzt richtig gesehen habe, würde ich zwei Kabelbäume abstecken bzw. abschrauben.
    Zum einen die beiden Kabel die von der senkrechtstehenden Platine auf den DC/DC gehen, wo ich die meiste Vermutung von habe.
    Zum anderen die beiden Steckkontakte am Zivan-Ladegerät. Bitte aber merken wie rum und an welche Kontakte die Kabel angeschlossen waren.

    Zur Begründung Pin 12 kommt von der Sicherung (2) bzw. Umschaltrelais für den DC/DC On.
    Dieser geht auf der Platine nach meinen Unterlagen direkt auf das Kabel zum DC/DC um diesen eben einzuschalten. Wenn dort die Mosfet-Treiberstufe auf der Platine oberhalb des DC/DC einen Kurzschluss hat himmelt es dir die Sicherung.
    Die beiden Kabel vom Zivan gehen aber auch auf die Umschalter bzw. Relaisplatine, damit auch der DC/DC eingeschaltet wird wenn geladen wird.

    Bis denne

    Berny
    (SAM No. 040 / EVT 168 / ELMOTO / TWIKE 680 / Innoscooter Retro L / Citroên C-Zero)

    #2682
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 03. Mai 2012 09:12

    Um das Zivan brauch ich mir keine sorgen machen. Ist gerade nicht drin und wird duch ein neues Ladegerät ersetzt. Somit kann der Strom darüber nicht fließen.

    Auf der Controllerplatine kann ich messen, dass pin 13 auf blau (DC/DC ein) geht. Aber ich kann keine Verbindung zu braun finden (sollte vermutlich pin 12 sein). Geht der wirklich direkt oder vielleicht über ein Bauteil?

    Hast du einen Schaltplan oder irgendwelche Aufzeihnungen da(hörte sich so an). Vllt könntest du mir da etwas mailen? Ich mach mal meine Mailadresse sichtbar.

    Ich muss ja auch noch heraus findes was den stillstand des Motors verursacht. Laut dem Beitrag auf den mich michael gebracht hat könnte es eine Diode sein. Aber das ist alles schlecht zu testen, wenn man nicht genau weis, was noch so daneben hängt.(wie du ja schon gesagt hast ist die platine 4 lagig)

    MfG

    Alex

    #2683
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 03. Mai 2012 11:44

    So nach einigen test konnte ich was ganz anderes feststellen, als das was wir vermutet hatten.

    Ich konnte einen Kurzschluss zwischen den Leitungen 12, 2 und 18 des 25 poligen steckers messen, obwohl dieser abgezogen war und auch die Leitung auf der Relaisplatine nicht angeschlossen war. Also habe ich einen Kurzschluss im Kabelbaum (ob Grund für den Fehler oder nebenwirkung kann ich noch nicht sagen).

    Außerdem ist in der Controllerplatine die Leitung 12 durch. Weitere Fehler bei Bauteilen, die an der Leitung 18 hängen habe ich noch nicht weiter untersucht, bin aber dabei. :rp:

    MfG

    Alex

    #2684
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: Bernd Rische user status icon global
    Datum: 03. Mai 2012 11:49

    Schau mal in dein Postfach. Da liegt die Erklärung drinn…
    Du hast dann ein Durchschlag zwischen 2 Layern. :(

    Bis denne

    Berny
    (SAM No. 040 / EVT 168 / ELMOTO / TWIKE 680 / Innoscooter Retro L / Citroên C-Zero)

    #2685
    imported_Berny
    Mitglied

    Re: Steuerung raucht #
    geschrieben von: polocl86 user status icon global
    Datum: 04. Mai 2012 13:12

    So der SAM geht nun wieder. :xcool:

    Der festgestellte Rauch wurde duch eine durchgeschmorrte Leiterbahn auf der Controller platine verursacht. Sowiet so gut. Der Grund dafür lag in einem oder mehreren Isolationsfehlern im Kabelbaum vorn. Diese hab ich nun behoben.

    Das Problem, dass der Motor nicht mehr lief war etwas schwieriger zu finden, da ich keinen Defekt auf der Controllerplatine feststellen konnte. Durch Zufall habe ich seitlich auf die Hauptplatine gesehen und konnte feststellen, dass die obere und untere Platine in der mitte keinen richtigen Kontakt hatten(die untere hatte sich durchgebogen).

    Ich hatte die Platine nach dem Rauchen abgenommen und versucht etwas durchgeschmorrtes zu erkennen. Beim draufstecken ist dann dieser Fehler passiert. Da hätte ich vermutlich ewig gesucht. :D

    Danke euch erstmal für eure Hilfe.:cheers:

    MfG

    Alex

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 15)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.