Steuerspannung bricht zusammen…

Startseite Foren Alte Forums Beitraege Steuerspannung bricht zusammen…

  • Dieses Thema ist leer.
Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Autor
    Beiträge
  • #84
    imported_Berny
    Mitglied

    Steuerspannung bricht zusammen… #
    geschrieben von: Markus Herrmann
    Datum: 21. Oktober 2005 01:10

    Heute ist mir etwas seltsames passiert: Fahre drei Dörfer weiter, halte kurz an (ca 5 Minuten), steige wieder ein will Licht machen – da fällt die Steuerspannung zusammen..:sneg: (total zusammen; ca. 2 V) sobald ich das Licht einschalte, Bremsleuchte betätige etc. :(
    Ist es möglich dass eine Batterie (in diesem Fall die Steuerbatterie) einfach so krepieren kann? :confused:
    Benutze z.Z. Effekta mit Equalizern und bin mit den Fahrbatterien eigentlich zufrieden.

    #884
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Bernd Rische
    Datum: 21. Oktober 2005 09:16

    Hallöchen,

    also mir scheint, dass dein DC/DC Wandler defekt ist bzw. nicht an der Batterie angeschlossen ist. :(
    Die Boardbatterie wird rein nur über den DC/DC Wandler geladen.
    Wenn dieser defekt ist, wird die Motorelektronik sowie eben alle anderen Verbraucher nur über die Batterie versorgt.
    Wenn diese schon länger drin ist, wird die, wie auch bei mir, irgendwann verhungert sein und keine grosse Leistung mehr haben.
    Denn der DC/DC Wandler lädt die Batterie nur bis 13,5V (?) auf und das eben mit geringen Strömen.
    Ich merke das momentan, dass die Spannung auf 11,5V zusammenbricht wenn ich das Licht einschalte, wenn dann der Blinker dazu kommt gehts richtung 10,*V ….
    Auf wieviel Volt erholt sich die Spannung den wieder wenn, du ihn länger stehen läßt? :confused:

    Momentan rätsel ich noch, aus welchem Grund ich das nächste mal den Batteriekasten aufmachen muss.
    Entweder wegen der Boardspannung oder wegen den Fahrbatterien (derzeit ca. 7.500km) ;-)

    Bis denne

    Berny

    #885
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Markus Herrmann
    Datum: 21. Oktober 2005 22:48

    Habe heute einen Fussmarsch unternommen… bis zu meinem gelben Plastikei..
    Die Rückfahrt? -Adventure pur: ja nicht Bremsen oder gar den Blinker stellen..
    Bei jedem Bremsmanöver stieg die Steuerung aus um gleich wieder zu Funktionieren, sowie ich die Bremse loslasse 😮
    Zuhause angekommen drehte ich trotzdem nochmals das Licht an.. und siehe da… alles funktionierte wieder perfekt :angry:
    Muss wohl irgend ein Wackelkontackt sein 😡
    Hat nicht gerade mein Vertrauen in mein gelbes Baby gefördert.. :confused:

    Der DC-DC-Wandler, den Du angesprochen hast, ist das der 12V Ausgang des Ladegerätes? Soviel ich weiss, wird die Steuerbatterie während des Fahrens nicht geladen.. oder?

    es Grüessli
    Markus

    #886
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Bernd Rische
    Datum: 22. Oktober 2005 10:58

    Hallöchen,

    das Ladegerät hat keinen 12V Ausgang. Die 2 Kabel die dort angeschlossen sind gehen in den Sicherungskasten. Denn du kannst das Ladegerät auf halbe Ladeleistung umschalten. Dazu bekommt das Ladegerät eben eine Steuerspannung.
    Die Batterie wird rein nur über den DC/DC Wandler geladen. Dieser sitzt mit in der Motorelektronik. Daher gehen von der Motorelektronik auch 2 Kabel direkt zu der Batterie. Der Wandler wird durch die 168V gespeißt und wird mit einer kleinen Elektronik, die auf dem Wandler sitzt, gesteuert. Die Batterie wird zu jedem Zeitpunkt meines Wissens nach geladen, wenn sie es notwendig hat.
    Du kannst das auch daran sehen, wenn du fährst und auf deine Eco-Anzeige schaust. Wenn du dann plötzlich das Licht einschaltest, geht die Anzeige weiter in Richtung ROT.

    Ging denn die rote Warnlampe an (Elektronik Fehler)?
    Denn ich hatte mal das Problem, nach dem ich mit dem Hochdruckstrahler meinem grünen Frosch zu nahe gekommen bin und Wasser irgendwo hingelaufen ist. Nachdem ich ihn in die Sonne für 1 Tag gestellt hatte, war alles soweit wieder OK.

    Bis denne

    Berny
    (Nicht Ärgern sondern sich Freuen über manche Selbstheilung ;))

    #887
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Martin Aden
    Datum: 23. Oktober 2005 18:21

    Hallo zusammen,

    ich fahre seit kurzem SAM Nr.11. Nach meiner bisherigen Erfahrung und einigen Messungen die ich an meinem SAM gemacht habe, kann das ganze gar nicht vernünftig funktionieren. Bei Zündung Ein und Abblendlicht Ein zieht die Bordelektrik ca. 13A; die Bordspannung bricht zusammen auf ca. 11V und der DC-DC Wandler muss die 13A + Ladestrom Bordbatterie liefern. Der Wandler, Typ IMT 200-150-15 von BTCPower geht aber bei 10A Ausgangsstrom in die Strombegrenzung und kann dann noch bei reduzierter Ausgangsspannung max. 13A liefern. Sinkt aber seine Ausgangsspannung unter ca. 11V dann geht der Wandler in den Eigenschutz; d.h. er schaltet ab und versucht immer wieder einen Start. Er liefert dann nur noch pulsende Ströme mit der die Batterie nicht geladen wird, geschweige denn die Bordelektrik versorgt werden kann. Um einen sicheren Betrieb der Bordelektrik zu gewährleisten habe ich den DC-DC Wandler ausgebaut und einen modifiziertes Netzgerät zu einem DC-DC Wandler umgebaut, der ausreichend Strom liefert. Dieser bleibt immer eingeschaltet, nach dem Prinzip der Bordversorgung im CityEL.

    Mit freundlichen Grüssen
    Martin Aden

    #888
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Bernd Rische
    Datum: 24. Oktober 2005 10:43

    Hallöchen Martin,

    ich freue mich hier einen neuen Bastler zu sehen. :hot:
    Vorallendingen jemanden mit einer .de Emailadresse ;-) Wo kommst du denn her?

    Ich denke jedoch, dass nicht die Ursache am takten bei einer Last über 10A liegt,
    sondern eher dass die Batterie hinüber geht weil sie falsch geladen wird.
    Denn wenn der gesamte Board-Strom (inkl. Licht) nur 13A hat, sollte das die Batterie ohne Probleme bringen.
    Denn das sind gerade mal max 180W (bei utopischen 13,8V). Dieses sollte eine 27Ah Batterie mehrere Stunden aushalten.
    Vorallendingen wenn sie noch am Anfang unterstützt wird.
    Dadurch das die Batterie aber selten mal bis zum Schluss entladen wird, anderseits nicht mit einer richtigen Ladekurve geladen wird,
    verhungert sie wie so oft auch in den EL-Kreisen bei falsch eingestellten Ladergeräten.

    Jedoch würde mich dein Umbau näher interessieren.
    Welches Netzteil hast du wie umgebaut? :rolleyes:

    Eine andere alternative dazu wäre, die aber kostenintensiver wäre, eine DC/DC Wandler von Vicor zu nehmen. Denn die haben einen Batterielader-Modul entweder in der 200W oder 500W Größe. Damit könnte man dann auch noch in der Ruhe Phase („Zündung“ aus) eine richtige Ladekurve hinzaubern mit moderaten Strömen. 😎

    Bis denne

    Berny

    #889
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Markus Herrmann
    Datum: 25. Oktober 2005 00:17

    Zunächst einmal herzlichen Dank für Eure Mühe! :rp:
    Bis jetzt hat sich der Fehler nicht mehr wiederholt… Wird bestimmt dann wieder auftreten, wenn ich irgendwo einen wichtigen Termin habe.. so what..

    Markus

    #890
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Martin Aden
    Datum: 26. Oktober 2005 20:35

    Hallo Bernd,

    ich wohne am Niederrhein, Nähe Wesel.
    Die Alterung der Bordbatterie ist sicherlich ein zusätzliches Problem, obwohl sie noch ein relativ gutes Verhalten bei einem 100A-Test zeigte. Ein weiterer Schwachpunkt den ich festgestellt hatte, ist die Steckverbindung in der Zuleitung von der Bordbatterie zur Bordelektrik. Diese wird bei 13A „handwarm“ (eine Messung habe ich leider nicht vorzuweisen ); hier können durchaus bis zu 0,5V abfallen. Bei Gelegenheit werde ich diese Steckverbindung ersetzen durch einen 25A-Stecker von Anderson o.ä.
    Bei dem Netzteil handelt es sich um ein 300W primärgetaktetes Modul mit Weitbereichseingang für Telekom-Stromversorgungen. Im Einganskreis habe ich den Brückengleichrichter gebrückt, um die Verluste zu verringern. Der dann folgende Hochsetzsteller sorgt für einen stabilen hochspannigen Zwischenkreis. Der nachgeschaltete DC-DC-Wandler mit geändertem Ausgangskreis von 48V auf 12V versorgt dann meine Bordelektrik. Der zulässige Eingangsspannungsbereich beträgt 120V bis 270V DC; der Wirkungsgrad liegt nominal bei 82%. Das Gerät hat ein Gehäuse mit H15-Anschlussleiste und einen eingebauten Lüfter. Die Montage erfolgte in der Batterie-Schublade neben der Bordbatterie. Der Wandler liefert bei eingestellten 13,7V Ausgangsspannung maximal 16,5 A.
    Die maximale Dauerstromaufnahme der Bordelektrik liegt bei ca. 15A; d.h. Zündung, Kühlwasserpumpe, Fernlicht und Lüftung Ein. Es sollte somit zur Versorgung reichen. Hinzukommende Spitzen durch Blinker und/oder Bremslicht werden durch die Bordbatterie „abgefangen“; die Nachladung der Batterie erfolgt während des Fahrens und auch im Stillstand bei abgeschalteter Zündung.
    Während des Fahrbetriebes merke ich jedoch, dass wenn ich Abblendlicht-Fernlicht ( Kaltstrom Glühlampen ) umschalte, das Fahrzeug kurz „ruckt“. Ich vermute, dass entweder die Spannung der Bordelektrik trotz Batterie kurzeitig einbricht, oder aber durch Störpulse auf der Leitung die Elektronik „aussetzt“.
    Mein aktuelles Problem ist aber der gerissene Antriebsriemen. Passiert ist es heute Nachmittag beim Anfahren an der Kreuzung. Das Hinterrad ist in einen etwas tiefer liegenden Gullydeckel geraten und mit einem kurzen Ruck war es passiert.
    Einen neuen Riemen habe ich. Könntest du mir einen Tipp geben, wie ich den am besten montiere und mit welcher Spannung er eingestellt werden muss?

    Mit freundlichen Grüssen
    Martin Aden

    #891
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen…und Antriebsriemen #
    geschrieben von: Bernd Rische
    Datum: 27. Oktober 2005 08:56

    Tja das Problem kenne ich leider zu gut mit dem Riemen.
    Ich hoffe du hast einen Gates-Riemen bekommen, bzw. einen der wirklich gleichstark ist.
    Denn ich habe halt 2 Alternativen gehabt, die aber wesentlich weicher und nicht so fest waren :(

    Naja aber zum einbau kann ich dir sagen, du mußt die Batterieschublade ein Stück rausziehen, damit du den Motor losschrauben kannst.
    Denn du bekommst den Riemen sonst nicht auf das vordere Ritzel.
    Desweiteren mußt du die Schwinge komplett abbauen.
    Dabei ist zu beachten, dass die Passstücke links und rechts an der Schwingenaufnahme nicht vertauscht werden. Sonst hast du die Schwinge evtl leicht versetzt. Dieses war der dringlichste Tipp den ich vom Dany aus der Schweiz bekommen habe.
    Zu der Vorspannung kann ich nur sagen, dass ich laut meinem Messgerät bei einem Druck von 14kg eine Biegung von 1cm habe. Das Messgerät ist ganz einfach und habe ich auch aus der Schweiz bekommen.
    Ich kann dir nachher mal die Anleitung mailen.

    Aber achte mal auf die Zahnräder ob die nicht evtl. auch schon Scharfkantik sind.
    Für das vordere gabs mal am Anfang welche die nicht speziell gehärtet waren. Die haben dann gerne den Riemen schnell angerissen.
    Wieviele Kilometer hat der den wohl schon mit dem Riemen weg? Meiner war nach ca. 13tkm fällig trotz gehärteten vorderen Ritzel.
    Derzeit muß ich mich um neues hinteres Zahnrad kümmern :(

    Zu dem Rucken, beim Licht einschalten, dass habe ich auch schon immer gehabt.
    Ich gehe von dem Störimpuls aus. Aber dazu sollten wir evtl. mal Dany fragen. Denn die haben einen anderen Drehzahlsensor in den Motor eingebaut.
    Denn dieses Rucken gibt es auch wenn du mal zu extrem auf das Strompedal tritst beim Anfahren. Vielleicht hängt es da auch mit zusammen.

    Bis denne

    Berny

    #892
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen…und Antriebsriemen #
    geschrieben von: Martin Aden
    Datum: 27. Oktober 2005 12:38

    Hallo Bernd,
    vielen Dank für deine Hilfe.
    Mit dem Riemen sollten es ca. 7000km sein; das ist auch der bisherige km-Stand des Fahrzeugs. Das Ritzel ist lt. Vorbesitzer durch ein gehärtetes ersetzt worden; ich weiss aber nicht, bei welchem km-Stand.

    Mit freundlichen Grüssen
    Martin Aden

    #893
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen…und Antriebsriemen #
    geschrieben von: Markus Herrmann
    Datum: 01. November 2005 13:23

    Der Fehler ist wieder aufgetreten… 😡
    Muss wohl ein Wackel auf der Batterie sein, anders kann ich mir das nicht erklären. Habe festgestellt, dass die Spannung wieder ok ist, wenn SAM über holprigen Untergrund fährt. Dann passierte was passieren musste :hot: beim Blinken ist der Zahnriemen gerissen… 027 ist nun auch grounded :-(

    #894
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen…und Antriebsriemen #
    geschrieben von: Bernd Rische
    Datum: 01. November 2005 16:36

    Tja, das tut mir Leid. :-(
    Da du jetzt eh den Batteriekasten rausziehen mußt um den Zahnriemen einzubauen, kannst du ja jetzt nach dem Wackler schauen. :rolleyes:
    Also ich würde zum einen auf die Batterieanschlüße bzw. auf den Anschluß am DC/DC Wandler tippen.
    Nach dem ich mal von einem verschmorten Wandler gehörrt habe…..:eek:

    Aber es scheint schlechtes Wetter für die Riemen zu sein.
    Denn meiner ist nun auch hin, habe mir schon einen neuen bestellt und warte auf die Lieferung….:mad:

    Dafür hat aber Martin seinen soweit wieder fahrbereit. Wollen wir mal hoffen, dass er etwas länger damit rum driven kann. :hot:

    Bis denne

    Berny

    #895
    imported_Berny
    Mitglied

    Re: Steuerspannung bricht zusammen… #
    geschrieben von: Dukey
    Datum: 12. November 2005 14:33

    Hallo ihr,

    also haben doch alle die gleichen Problemchen… Mein Lösungsversuch für das Bordnetzbatterieproblem war, einfach die Spannung der DC/DC Wandlers erhöhen. Zwar wird die Batterie jetzt besser geladen, übrigens nur bei Zündung ein, allerdings funktioniert durch die höhere Spannung die ECO-Anzeige dafür nicht mehr richtig. :-(

    Mein Aktuelles Projekt ist ein Heizungstuning. Mittlerweile ist es morgens ja schon recht kalt.

    Grüße Dukey

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.