Nix geht mehr!

Startseite Foren SAM II / EVO Nix geht mehr!

  • Dieses Thema ist leer.
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Autor
    Beiträge
  • #745
    Andreas Hertel
    Mitglied

    Hallo zusammen!
    Bin gerade mit meinem Sam stehengeblieben!
    Totaler Stromausfall, nix geht mehr, keine Anzeige, nicht mal der Türöffner. Auch die vordere Notentriegelung nicht. Musste auf linke Seite aussteigen. Nach schieben auf einen Parkplatz ging auch das Laden nicht. Fahrzeug war bei ca. 125V noch.
    Wohl ne Hauptsicherung raus! Gibt es sowas, wenn ja wo?
    Gerne Bilder schicken, wo die zu sehen ist!

    #3868
    Durs
    Mitglied

    Hallo Andreas

    Du wärst der erste, von dem ich höre, dass die Hauptsicherung (in der Fahrzeugbatterie) durchgebrannt ist. Normalerweise äussert sich der Ausfall der 12V-Batterie auf diese Weise. Und wenn das während der Fahrt geschehen ist, kann irgend ein kritischer Fehler auf dem CAN-Bus der Auslöser gewesen sein. Denn der deaktiviert den DC-DC-Wandler, und mit eingeschalteten Fahrzeugscheinwerfern hält die 12V-Batterie nie lange durch.

    Erster Schritt: 12V-Batterie vom Fahrzeug trennen (an der entsprechenden Steckverbindung) und von extern die 12V-Batterie laden. Das geht am besten mit einem handelsüblichen 12V-Ladegerät, an das du zwei Kabel mit Flachsteckern dran anhängst. Kabelfarben der Batterie beachten für + und –, Batterie aufladen und dann schauen, ob sich das Fahrzeug nach erfolgter Ladung wieder einschalten lässt. Dabei sollte es eigentlich keine Rolle spielen, ob du per Schlüssel einschaltest oder durch das Einstecken am 230V für den regulären Ladevorgang.

    Gruss
    Durs

    #3869
    Andreas Hertel
    Mitglied

    Heu!
    Die Sicherung hat Durchgang, von Werkstatt überprüft. Batterie total leer. Ca. 2 Jahre alt, war richtig teuer. Lädt evtl. diese nicht mehr auf durch Hauptbatterie?
    Muss ja einen Grund haben für die leere! Kann man das überprüfen?
    Wie weit komme ich mit neuer Batterie wenn Defekt ist beim Laden der 12V Batterie?

    #3870
    Durs
    Mitglied

    Ach so, ja, du hast ja bereits eine 12V-Lithium-Batterie. Dann ist die Sache wohl halb so schlimm. Die hat ein eigenes kleines BMS eingebaut und schaltet ab, wenn die Spannung der Zellen zu tief ist. Die kannst du nur wieder aufladen, dann geht alles wieder. Wenn du nicht zu lange wartest, nimmt die Batterie dadurch auch keinen Schaden. Aber dazu braucht es ein Ladegerät von der alten Sorte, ohne viel eingebaute Intelligenz. Das kannst du normalerweise in jeder KFZ-Werkstatt ausleihen, wenn du kein eigenes hast. Neuere Ladegeräte würden die Batterie bloss als defekt einstufen und nicht aufladen.

    Als du von der Hauptsicherung gesprochen hast, habe ich an die 150V-Hauptsicherung gedacht, die in der Fahrbatterie verbaut ist. Von der habe ich noch nie von einem Durchbrennen gehört.

    Wie geschrieben: Die Ursache für die Entladung der Batterie kann irgend ein Fehler sein, der über den CAN-Bus gemeldet worden ist. Das kommt ja gelegentlich einfach vor. Zum Beispiel habe ich hin und wieder den Fehler 00090 (durch die SKAI=Motorcontroller verursacht), der auch bei mir den DC-DC-Wandler abschaltet. Mit eingeschaltetem Abblendlicht dauert es nach dieser Abschaltung noch maximal etwa 30 Minuten, wahrscheinlich weniger, bis die Batterie leer ist. Da du im Normalfall bemerkst, wenn ein Fehler aufgetreten ist (gelber oder roter Schraubenschlüssel, Fehlernummer bei Sams mit neuerer ECU-Firmware), reicht es, rasch anzuhalten, Licht aus, Schlüssel abziehen, wieder neu aufstarten, und der Spuk ist bereits vorüber.

    Wenn du Glück hast, hast du keinen Defekt auf deinem Fahrzeug. Lediglich die 12V-Batterie musst du mittels Ladegerät wieder ‚einschalten‘. Im unangenehmeren Fall, – auch das kommt bei älteren Sams jetzt gelegentlich vor, – ist der DC-DC-Wandler im Ladegerät defekt. Das kannst du aber erst sagen, wenn die 12V-Batterie wieder in Betrieb ist und du feststellst, dass bei eingeschaltetem Sam die 12V-Spannung nicht auf ca. 14V hochgeht.

    Gruss
    Durs

    #3871
    Durs
    Mitglied

    PS: Ich hab gerade gesehen: Hast du die 12V-Batterie aufgeschnitten? Dann müsstest du eigentlich messen können, dass die Einzelzellen nicht auf null sind, lediglich der Ausgang der Batterie, der über ein kleines BMS-Board geschaltet wird, liegt auf praktisch 0V.

    #3872
    Andreas Hertel
    Mitglied

    Hallo zusammen!
    Da ich mit dem Sam im Geschäft war, 30km weg von zuhause konnte ich in einer längeren Pause eine Ersatzbatterie provisorisch einsetzen.
    Sam läuft, konnte ihn im Geschäft laden. Als ich nachmittags heimfahren wollte, gingen die elektrischen Türöffner nicht mehr auf.
    Über Nottüre eingestiegen, Sam lief gut. Zuhause nach den Sicherungen geschaut, ist ok. Später ging der elektrische Türöffner, nachdem ich das Auto geladen habe, auch die Ersatzbatterie, ging der Türöffner nicht mehr!
    Ich verstehe es nicht!

    #3873
    Sven Giesler
    Mitglied

    Wie ist das denn mit den 12V LiFePO4-Batterien die es so gibt… Mein Stand ist es , dass eine seriöse Firma ein BMS einbaut das die Batterie bei =< 0°C nicht mehr läd, da sonst die Li-Zellen Schaden nehmen, bzw bei einmaligem Laden unter 0°C tatsächlich hops sind und zwar für immer. Je nachdem wo dein SAM denn so rumstand, in der Kälte und die Batterie da vorne drin ist ja nicht wirklich geschützt, wird die Batterie, auch wenn der DCDC Wandler funktioniert, nicht mehr geladen. Sofern da ein gutes BMS drin ist das einen Tieftemperaturschutz hat. Durs kann jetzt noch berichten was passiert wenn der DCDC Wandler merkt, dass es keine Abnahme für seinen Strom gibt / der merkt dass die Batterie nicht da ist. Evtl verschluckt sich der SAM da zusätzlich? Ich kann zusätzlich empfehlen auf H4-LED umzurüsten (H4- LED sind eigentlich nicht OK da wir die Listung von Osram oder Phillips nicht haben). Bei mir leuchtet es prima ich blende nicht und war auch so beim TÜV… der war zufrieden. Immerhin habe ich nur den 1/2 Stromumsatz als mit Glühbirnen H4…. somit hält mein Akku auch deutlich länger sollte der nicht geladen werden. Optional fragt den Jannik, der hat eine legale LED (kompletter Einsatz) vorne drin allerdings in einer ganz anderen Preisklasse.

    #3877
    Andreas Hertel
    Mitglied

    Es war das defekte Steuergerät, welche die Türen steuert, dass diese nicht mehr zu Öffnen waren. Das Steuergerät liegt hinter dem Radio unterhalb der Windschutzscheibe. Kommt man sehr schlecht ran. Nur dank Yannik seiner Kenntnisse und dem Ersatzteil ist mein Sam wieder fahrbereit.

    #3879
    Andreas Hertel
    Mitglied

    Schon wieder stehengeblieben. Nix geht mehr, Notausstieg. 12 Volt Batterie wieder leer. Dazu Ersatzbatterie falsch angeschlossen, dann hast’s gebrutzelt. Ein Mist!

    #3880
    Desmo16
    Mitglied

    Wie Durs schon geschrieben hat:

    Es ist sehr wichtig zu messen ob der DC Wandler die Ladung der 12V Batterie mit 13.8 – 14V macht, bei aktivem Fahrzeug und beim Ladebetrieb.

    ohne das Twizplay Zusatzgerät zeigt der SAM das leider nicht an, und dann sitzt man unverhofft im Dunkeln.

    Es würde sich wohl lohnen ein Voltmeter für das 12V System einzubauen, dann kann man das gut im Auge behalten

    dass die LiFePo Battierie nicht geladen wird unter 0° hätte ich nicht bemerkt, die aufgedruckte „Operating Temp.“ lässt auch nicht darauf schliessen.

    #3882
    Sven Giesler
    Mitglied

    Ich hab mir auch nen Voltmeter für die 12V Bordspannung eingebaut. Ist nen Kombiteil und kann gleichzeitig 2* USB zum Handy laden. So sehe ich ob der DCDC Saft liefert. Denn meine Sitzheizung die saugt auch und dann habe ich das schön im Überblick. Ich war grad mal runter und hab nen aktuelle Foto gemacht. Sobald der DCDC läuft habe ich 13,8V (ohne Sitzheizung).

    #3897
    Daniel V
    Mitglied

    Ich kann leider auch nur meinen Erfahrungsbericht und nur provisorische Lösungen beisteuern zu dem Thema.

    Mein Sam hat auch ein Problem mit dem 12V System. Vorbesitzer hat bereits die Batterie auf Lithium umgerüstet und ein externes Ladegerät „eingebaut“ (vorne in die Nase reingehängt). Beim Fahren lädt er nicht, aber der Akku hat jetzt genug Kapazität, dass es mich nicht beeinträchtigt. Nur leider wenn er länger steht entlädt sich die Batterie (ich vermute über die Türelektronik) über 2-3 Tage von ganz alleine. BMS vom 12V Akku schaltet ab, 0V und die Türen gehen nicht auf! Natürlich erkennt das externe 12V Ladegerät auch nichts mehr!

    Am Anfang hatte ich keine Scheiben bei mir drin, sodass ich trotzdem die Nase aufmachen konnte. Dabei kam dann ein sehr lustiges Foto bei rum, bei dem ich mit meinem alten Benziner meinem „neuen“ Elektrofahrzeug Starthilfe gebe.

    Als ich die Scheiben einbaute, habe ich gleichzeitig drei Dinge in den 12V Kreis gebastelt:
    – Ein Bluetooth 12V Messgerät (kann man einfach dran klemmen). Ich kann jetzt vom Balkon aus per App die Spannung messen.
    – Ein Funk-Schalter um die Batterie komplett von der Elektronik zu trennen. Bonus ist, dass ich jetzt quasi eine Funk-Verrieglung habe! Nachteil ist, dass die Uhr nie stimmt.
    – Eine „Notfall“ Strippe, sprich ein Kabel was vorne zur Ladeöffnung geht. Damit kann man etwas direkt an die Pole vom Akku anschließen, falls ich doch mal wieder Starthilfe geben muss.

    Eine vollständige Fehlersuche kommt noch, allerdings habe ich aktuell mit meinem Sam größere Probleme.

    #3898
    Sven Giesler
    Mitglied

    Das ist ja mal ne fette Batterie.. Stellst du bitte mal nen Link auf das „Bluetooth 12V Messgerät“ hier ein?

    #3899
    Daniel V
    Mitglied

    Das scheint der Nachfolger zu sein: intAct Battery – Guard
    https://www.amazon.de/Battery-Guard-Bluetooth-Spannungsanzeige-f%C3%BCr-Starterbatterien/dp/B00ZETXNAQ
    Bei der alten ist die App nicht so besonders, aber es tut seinen Dienst.

    #3900
    Sven Giesler
    Mitglied

    Danke dir. jetzt besorge ich mir den auch noch. Den den ich schon besorgt habe… das doofe Ding…. generiert nur Messwerte wenn das Iphone in Bluetooth Reichweite ist. Der hier, also dein Link, soll wohl über 70 Tage speichern. Das macht ja Sinn dann sieht mann als Kurve was sich Spannungsmäßig getan hat und nicht nur was aktuell sich tut.. Hätte ich nur auf deine Rückmeldung gewartet!

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.