Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Fahrbatterie meldet sich nicht

geschrieben von Durs 
Fahrbatterie meldet sich nicht
14. März 2019 21:52
Hallo zusammen

Hat jemand Erfahrung mit einer Fahrbatterie, die sich nicht mehr meldet? Kurz vor dem Fehler hatte ich noch ganz gute Batteriewerte, 100% SOH, Reichweite ca. 70km.

Zündschlüssel eingesteckt, Anzeigen fahren hoch, Kick mit dem Schlüssel – und nichts regt sich. Schlüssel wieder raus: Fehleranzeige 00200, also "No BMS on CAN". 12V-Batterie kanns nicht sein, ist fast neu und gut geladen.

Was ich bisher gemacht habe:
- CAN-Kabelverbindungen kontrolliert, scheint alles ohne Unterbruch zu sein.
- Sicherungen im Sicherungskasten unter dem Lenkrad kontrolliert, alles i.O.
- Fahrbatterie herausgezogen und geöffnet
- Sicherungen im Batterieinnern kontrolliert, auch diese Sicherungen sind alle i.O.

Nächster Schritt wäre wohl: Die Schützen (was ist eigentlich die Mehrzahl von 'Schütz') bzw. Relais testen, was mir im Moment noch nicht ganz behagt. Immerhin hängen hier die Zellen dran. Dass es der grosse runde Hauptschütz ist, hoffe ich nicht, denn der wäre sicher ziemlich teuer. Daneben sind aber noch zwei kleinere, gemäss Internet-Recherche wohl Albright SU60. Die wären in UK nicht allzu teuer. Sind sonst noch irgenwo Relais versteckt?

Hat jemand Erfahrung damit und kann mir einen heissen Tipp geben? Vielleicht auch, wie die Schützen leicht heraus zu bekommen sind, denn die Schrauben sind nicht leicht zugänglich. Oder kann man die auch testen, wenn sie noch eingebaut sind?

Für alle Tipps dankbar, und mit SAM-Gruss
Durs
Re: Fahrbatterie meldet sich nicht
15. März 2019 11:14
Hoi Durs,

habe zur Zeit wohl vermutlich das gleiche Problem!?
Leider hat meiner noch die ältere OBD Software,
kann also kein Fehlerprotokoll anzeigen.

Ein Defekt der Komponente scheint mir nicht erklärlich,
deshalb möchte ich annehmen das der Fehler im System liegt,
leider fehlt mir im Moment die Zeit daran zu schrauben.
Deshalb steht der SAM.
In Verdacht habe ich die ECU Pufferbatterie auf der Platine oberste Lage.

Schönen Gruß
Fritz
Re: Fahrbatterie meldet sich nicht
15. März 2019 19:46
Hallo Durs,

das BMS muss sich melden, ohne das Schütze geschaltet werden.
Somit musst Du beim BMS weitersuchen. Dieses besteht aus 5 Platinen.

Wenn Du die Batterie schon offen hast kontrolliere die Pufferbatterie auf der obersten Platine. Diese muss 3V haben.
Das BMS lässt sich auch resetten, dafür die Taster (siehe Bilder) gleichzeitig für mehrere Sekunden drücken, aber Vorsicht, nicht mit metallischen Gegenständen, da Kurzschlussgehr, aber wem sage ich das....

Du kannst das BMS auch bei ausgebauter Batterie testen indem Du den großen runden Stecker anschließt und dann das Ladegerät mit 230 V versorgst. Auf der obersten Platine müssen dann rote LED´s leuchten oder blinken.
Wenn da nichts passiert vermutet ich einen defekt der Spannungsversurgungsplatine, das ist die kleine, die oben als Piggy-Back oben drauf sitzt.


PS: Danke für die Anpasssung der Twizplay Firmware mit der Zivan-Ladegerät Abschaltung und sorry, dass ich mich noch nicht gemeldet habe, momentan habe ich privat wie beruflich so viel um die Ohren das mein SAM schon einige Wochen steht.

Lass von Dir hören und viel Glück,
Wolfgang
Anhänge:
Öffnen | Download - IMG_6303.JPG (1 MB)
Öffnen | Download - IMG_6301.JPG (1.06 MB)
Re: Fahrbatterie meldet sich nicht
16. März 2019 09:36
Bei mir sieht das Batteriepack so aus:
Anhänge:
Öffnen | Download - FD0A91E8-059A-41B7-8B8E-67E4776BF902.jpeg (791.4 KB)
Öffnen | Download - 06134F0F-A6CB-4C6D-BB9E-B6283028B3DB.jpeg (1004.7 KB)
Re: Fahrbatterie meldet sich nicht
17. März 2019 14:51
Die Hinteren Schütze sind. 1xSitzeizung/1xHeizung Gebläse/1xHaubtschütz führ Schaltung des Fahrstrom.
Anhänge:
Öffnen | Download - 2566E4F5-FC56-49AE-8BB8-1B3F72BE4D4C.jpeg (3.29 MB)
Re: Fahrbatterie meldet sich nicht
18. März 2019 17:23
Hallo zusammen

Merci für alle Beiträge. Wolfgang, du hast mich wohl auf die entscheidende Spur gebracht: Die Pufferbatterie scheint tatsächlich nicht mehr genügend im Schuss zu sein. Herausgenommen und ohne Belastung gemessen: 2.67 Volt. Eine neue Batterie ist bestellt. Ich berichte wieder, sobald sie eingesetzt und getestet ist. Wäre ja hübsch, wenn der Fehler vergleichsweise so einfach zu beheben wäre!

Mit freundlichem SAM-Gruss
Durs
Re: Fahrbatterie meldet sich nicht
24. März 2019 22:15
Hallo allerseits,

mein Fahrbatterieproblem ist inzwischen behoben: Nachdem ich die neue Pufferbatterie eingesetzt habe, läuft alles wieder wie von vorher gewohnt. Natürlich hat die Fahrbatterie ihre Kalibrierung verloren, hatte beim ersten Wiederaufstarten sogar negative Wh-Werte. Das scheint sich aber selbst zu korrigieren. Im Moment zeigt der SOC dauernd 100% an, ist aber wohl auch normal, solange noch keine komplette Volladung erfolgt ist. Ich gehe davon aus, dass jetzt alles wieder in Butter ist.

Aber eine Frage noch am Rande: Hat jemand von euch passende *wiederverwendbare* Stopfen gefunden zum Verschluss des Batteriegehäuses. Ich hatte bereits Stopfen eingekauft, aber die sind zu dick. Mehr als 8mm im Durchmesser darf es wohl nicht sein. Bei meinen waren 8-10mm angegeben, passen aber definitiv nicht. Na ja, das ist dann wohl nur noch ein Detail.

Mit freundlichem SAM-Gruss
Durs
Re: Fahrbatterie meldet sich nicht
26. März 2019 21:32
Hallo Dures,

freut mich, dass Dein SAM wieder fährt.
Bei den Stopfen hatte ich mir aus dem Auto-Zubehör welche bestellt, Durchmesser weiß ich nicht mehr, aber da wo die nicht passten habe ich entsprechend aufgebohrt.

Hut ab für Deine Arbeit beim Twizplay, nicht schlecht......

Gruß Wolfgang
Re: Fahrbatterie meldet sich nicht
01. April 2019 13:57
Inzwischen kann ich noch definitiv bestätigen: Mit der Fahrbatterie bzw. dem BMS ist wieder alles in Ordnung und die Batterie hat sich kalibriert. Danke nochmal für den Tipp mit der Backup-Batterie des BMS. Passende Stopfen mit Plastikschraube in der Mitte habe ich auch gefunden. Die Batterie ist also ordnungsgemäss verschlossen und damit ist die Reparatur erfolgreich abgeschlossen.

Gruss
Durs
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicken Sie hier, um sich einzuloggen